SILKYPIX DS3.0/4.0 FAQ (よくあるご質問)
silkypixqa.exblog.jp
【Macintosh版】Mac OS X Snow Leopard (10.6)には対応していますか【3.0】【4.0】
質問:
Mac OS X Snow Leopard (10.6)には対応していますか。

回答:
【SILKYPIX Developer Studio 4.0】

「SILKYPIX Developer Studio 4.0」は、Mac OS X Snow Leopard (10.6)に
正式対応しております。

Mac OS X Snow Leopard (10.6)にてご利用いただく際には、
弊社ダウンロードサイトより、最新版プログラムをダウンロードの上、ご利用ください。

------------------------------------------------------
【SILKYPIX Developer Studio 3.0】

「SILKYPIX Developer Studio 3.0」は、Ver.3.0.34.0にて
Mac OS X Snow Leopard (10.6)に正規対応致しました。

Developer Studio 3.0 Macintosh版 / 過去のバージョンのダウンロードから
最終版プログラム(Ver.3.0.34.1)をダウンロードの上、ご利用ください。

なお、「SILKYPIX Developer Studio 3.0」では、Mac OS X Leopard (10.5)より
搭載されております「Time Machine(タイムマシン)」機能を使用された場合の動作に
つきましては、動作保証外となります。

また、OSの再インストールや、PCの買い換え・乗換えなどにより、
「SILKYPIX Developer Studio 3.0」のライセンス移行が必要な場合には、
「ライセンスの移行について」の手順にてお手続きください。
[PR]
by silkypix_faq | 2009-12-07 14:43 | 動作環境

RAW現像ソフトSILKYPIXのサポートセンターがユーザー様からのよくあるご質問をQ&A形式でご案内しています。
by silkypix_faq
プロフィールを見る
画像一覧
カテゴリ
検索
以前の記事
会社と製品のご案内
その他のジャンル
記事ランキング
ブログジャンル
画像一覧